FC2ブログ
12« 1.2.3.4.5.6.7.8.9.10.11.12.13.14.15.16.17.18.19.20.21.22.23.24.25.26.27.28.29.30.31. »02

イライラしたので 

ども、へたれプログラマーのAkitakoです。

さてさて、最近はPHPなどというWebシステムの構築に携わっておりますが、

Apache、PHP、MySQLのセットアップをせにゃなりません。

MySQLはとりあえず置いといて、ApacheとPHPですよ。

Apacheのバージョンはとりあえず、2.2で良いだろうと考えてます。

PHPは、新し目の5.3をチョイスしようかなぁ、と考えおりますが、

ここで問題なるのが、VC6とかVC9とかいうビルド?です。

ApacheにもVC6、VC9とあるらしく、PHPと合わせなくてはならないそうです。

Apache2.2の場合は、PHP5.3はVC6をチョイスする良いらしいです。

しかーし、PHP5.3は公式にVC9しかありません。

仕方なく、Apache2.2をVC9にしようと思うと、Apacheの公式はVC6しかないそうです orz

ApacheloungeというところからVC9のApacheはダウンロードできるそうですが、悩ましい(本家なの?)

PHP5.2にすれば、VC6で万事解決なのですが、PHP5.3とは割と異なるそうで、

その後のバージョンアップに苦しみそう、だからできるだけ高くしておきたい。

いやー、胃が痛い、悩ましい、禿げそうだ!

教えてー、詳しい人。

facebook
結果発表

結局ですね、社内でも実績の多いPHP5.2にすることにしました。

よくよく考えれば自分だけ新しいのにしていいことなんてなかったっけw

それもチャンレンジャーですが、今回は妥協しておこうと思います。

ま、公式の適切な提供を待ってからですね。
関連記事
<< PDO::ATTR_PERSISTENT | ホーム | フレッツ光モバイルパック >>

 

コメントの投稿

   管理者にだけ表示を許可する

トラックバック

トラックバックURLはこちら
http://akitako.blog2.fc2.com/tb.php/840-bec24b12